Back to overview
Downtime

meme-api API service issue

Feb 22 at 04:23am IST

Resolved
Feb 22 at 04:28am IST

Customers using the "meme-api" APIs between 04:23 to 04:28 IST may have seen 5xx errors.
These issues did not affect the serving of cached files via CDN.

Created
Feb 22 at 04:23am IST

we are investigating issues with "meme-api" related APIs.