Back to overview
Downtime
Hit O Meter Dashboard and API service issues
Feb 28 at 04:08am IST
Affected services
Hit O Meter
Resolved
Feb 28 at 04:44am IST
All services have been restored to operational status.
Affected services
Created
Feb 28 at 04:08am IST
We are currently experiencing an issue with power at our VDC [ IXI-1 ] . Engineers are actively working to resolve the issue and restore service. We will communicate progress every 30 minutes or as more information becomes available as to the estimated time to restore. Thank you for your patience and understanding.
Affected services