Back to overview
Downtime

Increase in Bartalap 5xx Errors

Feb 29, 2024 at 9:07pm UTC
Affected services
bartalap.databytedigital.com

Resolved
Feb 29, 2024 at 9:16pm UTC

This incident has been resolved.

Created
Feb 29, 2024 at 9:07pm UTC

We are currently investigating an increase in bartalap.databytedigital.com 5xx related errors