Back to overview
Downtime
System Failure at our 2 location VDC [ IXI-1 ] and VDC [ GAU-1 ] .
Mar 07 at 01:52pm IST
Affected services
bartalap.databytedigital.com
Hit O Meter
Resolved
Mar 07 at 04:30pm IST
bartalap.databytedigital.com recovered.
Affected services
Updated
Mar 07 at 04:05pm IST
Hit O Meter recovered.
Affected services
Updated
Mar 07 at 01:53pm IST
Backup server for Hit-O-Meter stopped working.
Affected services
Created
Mar 07 at 01:52pm IST
We are currently experiencing an System Failure at our VDC [ IXI-1 ] . Engineers are actively working to resolve the issue and restore service. We will communicate progress every 30 minutes or as more information becomes available as to the estimated time to restore. Thank you for your patience and understanding.
Affected services